首页 新闻 搜索 专区 学院

前端项目npm报错问题

0
悬赏园豆:5 [已解决问题] 解决于 2022-05-09 10:20

像这种警告应该关系不大

但是错误的就不知道了,也不知道是不是node,python版本问题,没个标准。

LiveCoding的主页 LiveCoding | 菜鸟二级 | 园豆:321
提问于:2022-05-07 13:45
< >
分享
最佳答案
0

需要更新core-js版本,报错上不是写了吗

收获园豆:2
人间春风意 | 小虾三级 |园豆:1418 | 2022-05-07 14:40

警告可以忽略不计,但是err还是需要看的

人间春风意 | 园豆:1418 (小虾三级) | 2022-05-07 14:40
其他回答(3)
0

看看你的python2装没装,装了的话,在不在path里面。

收获园豆:1
杰出的世界 | 园豆:205 (菜鸟二级) | 2022-05-07 14:51
0

node-sass 安装失败,多试几次,总会成功,这个东西本来就难以安装
或者可以从依赖里去掉 node-sass,换用 sass
或者也可以从其他已有项目已经安装成功的 node_modules 里面复制而来

收获园豆:1
by.Genesis | 园豆:2636 (老鸟四级) | 2022-05-07 15:43

你字多。

支持(0) 反对(0) LiveCoding | 园豆:321 (菜鸟二级) | 2022-05-09 10:19
0

安装下pnpm,用pnpm安装那些包试试。npm确实有点蛋疼。

收获园豆:1
默卿 | 园豆:6122 (大侠五级) | 2022-05-07 16:11
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册