首页 新闻 搜索 专区 学院

vscode设置python解释器显示选择了无效的解释器

0
悬赏园豆:100 [待解决问题]

在vscode中选择python版本后(3.8.10)跳出一下”An Invalid Python interpreter is selected, please try changing it to enable features such as IntelliSense, linting, and debugging.“
选择了无效的解释器
不知道该如何解决求助大佬

囧囧更健康的主页 囧囧更健康 | 初学一级 | 园豆:104
提问于:2023-01-07 14:59
< >
分享
所有回答(2)
0

在vscode的插件中查看自己是都安装了不相关的插件,有的话删掉然后重新试一下。

囧囧更健康 | 园豆:104 (初学一级) | 2023-01-07 16:21
0

你报错的就选择无效python编辑器,你是不是python路径写错了

小小咸鱼YwY | 园豆:3195 (老鸟四级) | 2023-01-09 09:24
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册