首页新闻找找看学习计划

win 7 无法识别网络适配器

1
悬赏园豆:50 [已解决问题] 解决于 2010-08-26 17:07

win7  是旗舰版的  后来自己安装了Ubuntu    在进入win7  就发现无法识别网络适配器  也就是说那个小电脑那 就是一个叉   提示信息是 网线已拔出   以前就是好好的 就是安装了 ubuntu   忽然就这样了  很疑惑  真的求救了啊  驱动什么的都安装的很好 

问题补充: 安的双系统 进去了
Acmen的主页 Acmen | 初学一级 | 园豆:173
提问于:2010-08-25 16:17
< >
分享
最佳答案
0

双系统?还是一个在虚拟机里。

收获园豆:30
Astar | 高人七级 |园豆:40805 | 2010-08-25 16:22
安的 双系统 就是 不知道到底是什么的问题
Acmen | 园豆:173 (初学一级) | 2010-08-25 16:37
@Acmen:如果之前管用,装了ubuntu系统又不管用了。这不是太可能吧,它俩又没有啥冲突。装个驱动精灵更新下试试。
Astar | 园豆:40805 (高人七级) | 2010-08-25 16:41
@Astar: 驱动精灵的话 也 安了 就是 可是不能用 因为 没有网啊 嘿嘿 就是 这样子啊 就是出现这种情况的话会是怎么回事啊 还有就是 我安装的时候 好像下载的版本说是 AMD64 什么的 案成功了 就是 后来就不行了
Acmen | 园豆:173 (初学一级) | 2010-08-25 16:51
@Acmen:我对刚才我的回答很无语...呵呵,看不到机子真说不清楚情况,如果不闲麻烦就再次装下win7系统。
Astar | 园豆:40805 (高人七级) | 2010-08-25 16:55
@Astar:嘿嘿 以前也就是 试过这种方法 可是不行的 啊 以前安过一回 不行我就是 重装系统 可是不行的
Acmen | 园豆:173 (初学一级) | 2010-08-25 17:02
@Acmen:如果重装还不行,我也有点怀疑是你的网线问题了。
Astar | 园豆:40805 (高人七级) | 2010-08-25 17:05
@Astar:以前也说是网线的问题 还有说网卡的问题的 可是 我用的是学校的网线 这个根本没问题的 啊
Acmen | 园豆:173 (初学一级) | 2010-08-25 17:12
@Acmen:把网线拉其他人机器上试试。
Astar | 园豆:40805 (高人七级) | 2010-08-25 17:13
@Astar:这个可以的 本地连接上提示是 网线已拔出
Acmen | 园豆:173 (初学一级) | 2010-08-25 17:18
@Acmen:还有一个办法就是,看你的网卡是啥品牌的,如果是笔记本就去官网找win7版的驱动,如果真不行,就下载些win7万能网卡驱动,真说不定突然你装完哪个,发现那个红叉不见了呢。
Astar | 园豆:40805 (高人七级) | 2010-08-25 17:21
@Astar:恩恩
Acmen | 园豆:173 (初学一级) | 2010-08-25 17:26
@Astar:我用的 驱动之家的 万能驱动 可是不行啊 哎 ...........
Acmen | 园豆:173 (初学一级) | 2010-08-25 17:36
@Astar:主要是过几天开学 回寝室 就是更不知道怎么弄了 哎 郁闷啊
Acmen | 园豆:173 (初学一级) | 2010-08-25 17:37
@Acmen:如果能安装成功就有可能,是不是没有重启动。另外你的本地连接设置没有问题吧。
Astar | 园豆:40805 (高人七级) | 2010-08-25 17:37
@Astar:忘了说了 就是 后面的网线 就是 连接的 那个灯 根本不亮
Acmen | 园豆:173 (初学一级) | 2010-08-25 18:01
@Acmen:别人的网线插你的机器上可行吗,会不会你的网线接路由器那头就没插呢....
Astar | 园豆:40805 (高人七级) | 2010-08-25 18:06
其他回答(2)
0

如果是提示网线被拔出

说明你得适配器网卡已经

识别了

收获园豆:10
浪客Dandy | 园豆:479 (菜鸟二级) | 2010-08-25 16:33
那就是要怎样去解决呢 在线等答案 啊
支持(0) 反对(0) Acmen | 园豆:173 (初学一级) | 2010-08-25 16:35
那就不是 驱动的问题了吧 那到底是什么的问题啊???
支持(0) 反对(0) Acmen | 园豆:173 (初学一级) | 2010-08-25 16:37
你在ubuntu地下能连接么。如果都不行不是你网卡有问题就是你网线有问题
支持(0) 反对(0) 浪客Dandy | 园豆:479 (菜鸟二级) | 2010-08-25 16:52
@浪客Dandy:里面都是英文 因为看不懂也不知道怎么配置的 所以 也没弄啊 就是 就是要设置 IP什么的
支持(0) 反对(0) Acmen | 园豆:173 (初学一级) | 2010-08-25 17:03
0

你的网卡坏掉了。

你的网线断了。

你的水晶头烂了。

 

找张独立网卡插上试试,很便宜,30元不到。

收获园豆:10
Launcher | 园豆:45040 (高人七级) | 2010-08-25 16:44
应该不是这种问题 曾经出现过一会这种情况 也是这样最后奇迹般的好了 可是我不信还会有奇迹 所以要问的
支持(0) 反对(0) Acmen | 园豆:173 (初学一级) | 2010-08-25 16:48
@Acmen:你的网卡是接到路由器,还是ADSL上的?
支持(0) 反对(0) Launcher | 园豆:45040 (高人七级) | 2010-08-25 17:36
@Galactica:学校的网线 就是有一个大柜子 里面拉出来的线
支持(0) 反对(0) Acmen | 园豆:173 (初学一级) | 2010-08-25 18:03
@Acmen:哦,那你有没有试着换一根网线,换一个交换机的接口呢?
支持(0) 反对(0) Launcher | 园豆:45040 (高人七级) | 2010-08-25 21:18
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册