首页 新闻 搜索 专区 学院

expression blend的问题。急

0
悬赏园豆:20 [已关闭问题]
<P>昨天发现expression blend 三月版过期了。</P> <P>于是装了一个六月版的,但是和原来的使用silverlight2 beta1做的工程冲突了,</P> <P>打开原来的工程,编译,然后得到一堆错误,说xaml里的元素不存在,明明就在的嘛。</P> <P>没办法,装了silverlight2 beta2,编译的问题没了,但是其他的问题更多,改都改不过来。</P> <P>没办法,卸了beta2重新装回beta1,卸了blend六月版重新装回三月版,那些问题没了,但是我再也不能用blend了,一打开就提示要我注册,我晕,我还有几天时间就完成任务了,现在出这么个问题,想搞死我啊???</P>
quick的主页 quick | 初学一级 | 园豆:180
提问于:2008-07-08 09:42
< >
分享
其他回答(1)
0
The simplist way to get around is reset your computer time to sometime earlier this/last year, reinstall your OS, then reinstall blend beta1.
deerchao | 园豆:8167 (大侠五级) | 2008-07-09 00:27
0
看来beta版只能用来玩玩.做项目要冒很大的风险
yaoTong | 园豆:58 (初学一级) | 2008-07-17 12:07
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册