首页 新闻 搜索 专区 学院

局部刷新控件报错

0
悬赏园豆:10 [已关闭问题] 关闭于 2010-10-10 18:14

使用的局部控件报错

错误信息:

The control with ID 'UpdatePanel1' requires a ScriptManager on the page. The ScriptManager must appear before any controls that need it.

说明: 执行当前 Web 请求期间,出现未处理的异常。请检查堆栈跟踪信息,以了解有关该错误以及代码中导致错误的出处的详细信息。

有谁遇到过这个问题,急

是不是版本的问题

自由呼吸的主页 自由呼吸 | 初学一级 | 园豆:8
提问于:2010-10-10 18:00
< >
分享
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册