首页 新闻 搜索 专区 学院

有没有兼容VS2010的RUBY插件?

0
悬赏园豆:15 [已解决问题] 解决于 2010-10-19 11:15

想直接在VS2010上写RUBY,不知道?

bugfly的主页 bugfly | 初学一级 | 园豆:10
提问于:2010-10-13 19:21
< >
分享
最佳答案
0

ironruby可以和vs2010结合的。

收获园豆:15
wang_yb | 老鸟四级 |园豆:3277 | 2010-10-13 22:07
这个是.NET下的Ruby....我指的是原生的Ruby,像Ruby In Steel 就是这类插件之一,但它只支持到VS2008。
bugfly | 园豆:10 (初学一级) | 2010-10-15 16:13
@桀骜的灵魂:原生的Ruby我一般用netbeans,vs关联的插件还真没用过,呵呵。
wang_yb | 园豆:3277 (老鸟四级) | 2010-10-15 16:39
主要是我不想安装NetBeans这类IDE~呵呵
bugfly | 园豆:10 (初学一级) | 2010-10-19 11:15
用了下netbreans还是不错的
芬奇 | 园豆:258 (菜鸟二级) | 2011-05-10 17:40
其他回答(1)
0

我用rubymine

芬奇 | 园豆:258 (菜鸟二级) | 2011-05-10 17:40
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册