首页 新闻 搜索 专区 学院

更新 JScript IntelliSense 时出错: E:\haha\js\jquery-1.4.2.js: 对象不支持此属性或方法 @ 836:1

0
[已解决问题] 解决于 2011-02-24 14:19

在vs中引用jquey中的库<script src=“js/jquer-1.4.2.js” type=“text/javascript”></script>

提示更新JSscript IntelliSense时出错

帮忙解决下!

问题补充: 我用的vs2008
风的姿态的主页 风的姿态 | 初学一级 | 园豆:39
提问于:2011-02-13 18:33
< >
分享
最佳答案
0

你需要换个文件,jquery-vsdoc-1.4.2.js

webaspx | 小虾三级 |园豆:1975 | 2011-02-20 20:23
其他回答(1)
0

你的vs是什么版本?vs2010中没碰到你说的这个问题。

I,Robot | 园豆:9461 (大侠五级) | 2011-02-14 09:45
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册