首页 新闻 搜索 专区 学院

asp.net MVC 2

0
悬赏园豆:20 [待解决问题]

IDE :  vs2010 en 旗舰

在我创建mvc 2 项目时    选择 .net 3.5  创建后 ,MVC 2项目编译通过,可以直接运行

但选择4.0版本后,不能编译  ,如图提示,缺少程序集引用

再将项目调整到3.5版本时,可编译,但其后问题诸多,并不能运行网站

请大侠们指点!

问题补充:

有警告的库 ,如图:

Monkey.D.Naruto的主页 Monkey.D.Naruto | 初学一级 | 园豆:100
提问于:2011-07-13 17:43
< >
分享
所有回答(3)
0

重新引用下 System.Web.Mvc.dll 

鹤冲天 | 园豆:2379 (老鸟四级) | 2011-07-13 18:01
0

去看看项目的引用里,有没有感叹号!!

Richwong | 园豆:120 (初学一级) | 2011-07-13 20:54
0

重新引用一下更高版本的mvc 的dll

慧☆星 | 园豆:5533 (大侠五级) | 2011-07-15 09:28
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册