首页 新闻 搜索 专区 学院

安装VS2008, 安装到64位系统必备时停止安装

0
悬赏园豆:10 [已解决问题] 解决于 2011-08-31 13:07

这是安装VS2008时的错误,我的电脑是win7的系统,64位。

向高手求助,万分感激!

问题补充:

VS2010装上去了,又有另一个新问题了,就是oracle数据库连接的问题。

发生的异常:无法加载DLL  “oci.dll” 找不到指定的模块

从网上搜过解决方案了,初步了解是因为微软不打算继续跟oracle合作,所以后面的VS都不再兼容Oracle,但oracle自己也开发了关联.NET的软件系统,从园子里某位仁兄那里得到了一些答案,但是要下载升级客户端,有点麻烦,所以想请问高手可否有其它更稳定更方便的方面解决VS接连Oracle的问题?

meimei060的主页 meimei060 | 初学一级 | 园豆:195
提问于:2011-08-17 14:02
< >
分享
最佳答案
0

64位win7,为什么不装vs2010?

收获园豆:10
邀月 | 高人七级 |园豆:25475 | 2011-08-17 14:14
一开始人家给我装了2010的也报错的,但不知道是什么错误,就换装了2008的
meimei060 | 园豆:195 (初学一级) | 2011-08-17 14:23
@meimei060:错误日志是什么呢? 
邀月 | 园豆:25475 (高人七级) | 2011-08-18 11:10
其他回答(1)
0

好像是有些问题,我刚开始用时,装上了没什么问题但是用不了,后来我用了一个镜像文件把它安装了,你可以常试一下用用这种方法也许就可以了

爱在彼岸 | 园豆:198 (初学一级) | 2011-12-14 23:01
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册