首页 新闻 搜索 专区 学院

博客园的图片上传显示问题

1
悬赏园豆:50 [已解决问题] 解决于 2011-09-11 15:06

有好几天了吧,我的图片上传可以上传,但是显示插入到随笔上,就显示是个红色的十叉,以前上传的大部分图片再插入新的文章里面好像也是这样,以前的文章上的图片显示倒是正常。
图片格式以前和现在都是png,应该没问题的,大小也都是100k左右,或者更小。
求博客园的大牛们关注一下。

xiaodongrush的主页 xiaodongrush | 初学一级 | 园豆:155
提问于:2011-09-11 09:19
< >
分享
最佳答案
0

我IE6测试了一下,没遇到你所说的问题。

你查看一下插入图片后的html代码,或者将默认编辑器改为TinyMCE。

收获园豆:45
dudu | 高人七级 |园豆:37795 | 2011-09-11 10:08

恩,TinyMCE编辑器是可以了。不过CuteEditor不知道怎么就不行了,看意思,TinyMCE是单次上传直接显示,而CuteEditor应该是首先保存在图片管理中,然后显示,貌似是图片管理部分有问题了。。

xiaodongrush | 园豆:155 (初学一级) | 2011-09-11 10:55

@xiaodongrush:这部分程序最近我们没有修改过。

dudu | 园豆:37795 (高人七级) | 2011-09-11 11:45

就这样了,TinyMCE虽然界面没CuteEditor好看,但是能用就行了。结贴了。给dudu,45分。另外天行健也出了点力,给5分吧。

xiaodongrush | 园豆:155 (初学一级) | 2011-09-11 15:08
其他回答(2)
0

我看到这篇博客里的图片可以显示啊:

http://www.cnblogs.com/pangxiaodong/archive/2011/09/08/2171551.html

收获园豆:5
artwl | 园豆:16526 (专家六级) | 2011-09-11 09:25

对啊,从上周五开始,图片就不行了,已经上传,并且加入到随笔的可以显示
但是,现在上传没问题,就是放到随笔里是小十叉,因为是小十叉,所以我就没放,因此,你找不到显示失败的例子,不会是我不放几个失败的例子,就没法解决呢?
管理员如果能够登一下我的账号,在浏览图片里面就会看到,里面很多都显示小十叉。

支持(0) 反对(0) xiaodongrush | 园豆:155 (初学一级) | 2011-09-11 09:37

@xiaodongrush:

我试了一下,在文章里上传了一张图片是可以的:

http://www.cnblogs.com/durongjian/articles/2173513.html

支持(0) 反对(0) artwl | 园豆:16526 (专家六级) | 2011-09-11 09:41

@天行健 自强不息:

支持(0) 反对(0) xiaodongrush | 园豆:155 (初学一级) | 2011-09-11 09:43

@xiaodongrush:

你用的是什么系统,什么浏览器呢,换个浏览器看看可以不

我刚才用的是win7+chrome(15.0.854.0)

支持(0) 反对(0) artwl | 园豆:16526 (专家六级) | 2011-09-11 09:43

上面的一个是图片库的情况。
下面的一个是现在博客里面插入一个图片的情况。
这个问题可能不是普遍的,是不是服务器那边的问题呢?

支持(0) 反对(0) xiaodongrush | 园豆:155 (初学一级) | 2011-09-11 09:45

@xiaodongrush:

等节日后管理员应该会处理的啦:)

支持(0) 反对(0) artwl | 园豆:16526 (专家六级) | 2011-09-11 09:46

 应该不是浏览器的问题,我的是winxp,360浏览器,一直都是,一直没问题,就最近有问题。
刚试了试搜狗浏览器和IE6,都是一样的有问题。

支持(0) 反对(0) xiaodongrush | 园豆:155 (初学一级) | 2011-09-11 09:48

恩,希望能解决吧。

支持(0) 反对(0) xiaodongrush | 园豆:155 (初学一级) | 2011-09-11 09:51
0

图片上传测试

 

 

steven_zhang | 园豆:202 (菜鸟二级) | 2012-08-02 16:08
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册