首页新闻找找看学习计划

我安装的VS2010新建项目时只有.netframework4.0可选

0
悬赏园豆:5 [已解决问题] 解决于 2011-09-30 14:33

我安装的VS2010新建项目时只有.netframework4.0。2.0,3.0,3.5都没有,网上说要安装.netframework3.5SP1,我安装了还是没有?请问是怎么回事啊?十分感激。

.netFramework2.0 SP2只是.netFramework2.0的一个补丁吗还是.netFramework2.0?

问题补充:

问题是只有.net framework4.0可选

3.5SP1是包括3.5和它的补丁吗

 

yxf2011的主页 yxf2011 | 初学一级 | 园豆:6
提问于:2011-09-28 21:51
< >
分享
最佳答案
1

需要装  Microsoft .NET Framework 3.5 Service Pack 1 点击下载安装就好了,安装的是.net Framework 3.5 SP1的补丁,而非Framework3.5环境!

收获园豆:5
LeoXing | 菜鸟二级 |园豆:260 | 2011-09-29 20:33
其他回答(4)
1

默认创建都是4.0吧,你要选择项目属性,把里的.net 版本设置成其它3.5,2.0。

小城岁月 | 园豆:260 (菜鸟二级) | 2011-09-28 22:22
0

必须得装.net  framework 2.0,3.0,3.5均以此为基础!

邀月 | 园豆:25318 (高人七级) | 2011-09-29 08:57
0

先装.net framework 2.0,再装3.5SP1

乱世文章 | 园豆:147 (初学一级) | 2011-09-29 10:12

NET Framework 3.5 SP1 包含 .NET Framework 2.0.NET Framework 3.0  .NET Framework 3.5 SP1

支持(0) 反对(0) LeoXing | 园豆:260 (菜鸟二级) | 2011-09-29 20:35
0

挺萌的..我现在有2.0/3.5 就是没有4.0了..安装N次 搞了N天 都快哭了..

wkl17 | 园豆:206 (菜鸟二级) | 2013-08-21 17:08

回复几年前的自己.当时应该是系统有问题,注册表什么的.即使装了4.0之后也不显示.不过也有可能是当时安装的VS不支持4.0的.感觉可能是前者,注册表等方面的问题.

支持(0) 反对(0) wkl17 | 园豆:206 (菜鸟二级) | 2016-01-16 09:20
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册