首页新闻找找看学习计划

关于谷歌、火狐、safari不支持asp.net验证控件的情况如何解决!!

0
悬赏园豆:30 [已解决问题] 解决于 2011-11-18 10:27

今天碰到了asp.net 验证控件在IE浏览器下可以,但在谷歌、火狐、safari浏览器就不支持asp.net的情况,有碰到这情况的吗?请指教......

< >
分享
最佳答案
0

验证最好用js自己写(现在有很多jquery插件可以用),asp.net自带的验证控件有很多局限和问题,效率也不高的

收获园豆:20
artwl | 专家六级 |园豆:16526 | 2011-11-11 15:57
其他回答(2)
0

自己写吧

收获园豆:10
喬喬AI | 园豆:996 (小虾三级) | 2011-11-11 17:42
0

找到原因了,是配置文件有冲突!谢谢了

yaokoowp | 园豆:8 (初学一级) | 2011-11-18 10:25

我也遇到同样问题了

支持(0) 反对(0) finding_job-sunt | 园豆:204 (菜鸟二级) | 2013-02-05 09:36

具体情况说一下呀,我也遇到了,怎么弄的呢。。。。谢谢呀

支持(0) 反对(0) 原来是菜鸟 | 园豆:200 (初学一级) | 2013-06-06 14:35

请问你是如何解决的?我也遇到相同问题,非常感谢!

支持(0) 反对(0) 自由人联盟 | 园豆:200 (初学一级) | 2014-11-03 02:54
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册