首页新闻找找看学习计划

如何让chrome浏览器支持VS2008和2010的WPF浏览器应用程序

0
悬赏园豆:15 [已解决问题] 解决于 2012-03-09 20:42

最近用了下 chrome浏览器 但是发现 运行VS08和10的WPF浏览器应用程序 都提示插件缺失  如下图

 

而且我的chrome浏览器显示 安装了 WPF3.5支持插件 应该是能支持VS2008里的WPF浏览器应用程序 但却仍然提示 缺少插件  WPF4.0插件没有安装 不知道网上有没有...

 

而我装的silverlight4.0支持插件 却能够正常运行VS10里的silverlight应用程序 没有问题

 

求大牛帮忙解决  谢了!

SilverSky(Jason)的主页 SilverSky(Jason) | 菜鸟二级 | 园豆:220
提问于:2012-02-12 07:32
< >
分享
最佳答案
0
收获园豆:15
丁学 | 专家六级 |园豆:18530 | 2012-02-12 09:00

感谢你的回答  我按博文里的尝试了下增加火狐的安装目录路径到 我的电脑 环境变量   不过还是提示插件缺失  火狐浏览器没有任何问题

SilverSky(Jason) | 园豆:220 (菜鸟二级) | 2012-02-20 17:39

非常感谢你提供的链接, 那个博主已经帮我解决问题了,同时也感谢你.

SilverSky(Jason) | 园豆:220 (菜鸟二级) | 2012-03-09 20:42
其他回答(1)
0

怎么解决的,求教。

小小高 | 园豆:172 (初学一级) | 2017-06-30 18:41
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册