首页新闻找找看学习计划

关于Quartus II 9.1版本使用出现的IP核问题

0
悬赏园豆:30 [待解决问题]

1.我现在使用的是QII9.1做DE2中的这个例子(DE2_NIOS_HOST_MOUSE_VGA即USB画笔)时,用SOPC Builder打开工程后出现以下错误:"Error:ISP1362.avalon_slave_1_irq: associatedAddressablePoint out of range"
但是用6.0的打开就不会出错。这是版本不兼容导致的吗?还是其他的原因?

2.还有像SRAM、七段数码管、VGA控制器、和I2C器件属于DE2开发板自定义组件,在进行Nios II系统开发之前,要将这些组件的程序包加入到Nios II的用户自定义组件中,但是怎么加都不能用,打开SOPC Builder软件后那些组件不能正常使用,根本不能generate,请问大虾们如何是好啊???

yhf561的主页 yhf561 | 初学一级 | 园豆:170
提问于:2012-02-21 10:04
< >
分享
所有回答(2)
0

可能参考一下这里

Quartus II 7.1以後經過一次大改,尤其是SOPC的部分,格式完全不相容。

园子里真 OO无双是这方面的专家,你咨询一下他。

dudu | 园豆:39090 (高人七级) | 2012-02-21 10:27

谢谢指点!我再去取经。

支持(0) 反对(0) yhf561 | 园豆:170 (初学一级) | 2012-02-21 14:45
0

请问LZ,解决问题了吗?能否告知小弟一下,谢谢,

wolwc@163.com

琥 珀 | 园豆:202 (菜鸟二级) | 2012-04-09 17:26
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册