首页 新闻 搜索 专区 学院

Asp.net MVC3

0
悬赏园豆:10 [已解决问题] 解决于 2012-02-28 09:21

在MVC3使用telerik,以后会不会应为收费而项目不能用。

FreeSaber的主页 FreeSaber | 初学一级 | 园豆:85
提问于:2012-02-27 14:39
< >
分享
最佳答案
0

现在是收费的,那你现在就不能用。如果现在是免费的,以后收费了,那么你不升级一直使用当时免费时发布的版本就可以了。著名的extjs就是这样的,从2.0.2开始收费的,所以很多项目一直停留在2.0.2。(悲剧的是有更多项目一直用着盗版的高级版本)

收获园豆:10
水牛刀刀 | 大侠五级 |园豆:6350 | 2012-02-27 16:03
其他回答(1)
0

这个很难说,如果公司买了版权就用,没买最好不要用

artwl | 园豆:16536 (专家六级) | 2012-02-27 15:39
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册