首页新闻找找看学习计划

我使用HTML5的新功能,为什么老是报:不支持元素“canvas ”????

0
[待解决问题]

我使用HTML5的新功能,为什么老是报:不支持元素“canvas ”????

meylove的主页 meylove | 初学一级 | 园豆:200
提问于:2012-03-15 15:40
< >
分享
所有回答(3)
0

你用的神马浏览器,有的浏览器还不支持html5

Impossible | 园豆:70 (初学一级) | 2012-03-15 15:53
0

ie6,7,8都不支持canvas,ie9支持,firefox,google chrome也支持,还有webkit内核的浏览器一般都支持的。

玉开 | 园豆:8822 (大侠五级) | 2012-03-15 17:29
0
dudu | 园豆:41066 (高人七级) | 2012-03-15 20:44
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册