首页 新闻 搜索 专区 学院

使用 Entity Framework 4 还是 NHibernate??

0
[已解决问题] 解决于 2012-04-28 09:52

Entity Framework 4  .net 3.5 貌似不支持吧?

Entity Framework 4  之前的版本似乎不成熟吧?

 

NHibernate 听说配置超级复杂的,不知道选择哪个了

 

关系型的数据库 如果不用ORM  写程序真的太麻烦了

ORM
fun5的主页 fun5 | 初学一级 | 园豆:4
提问于:2012-03-28 20:55
< >
分享
最佳答案
0

EF现在还有些性能问题,NHibernate 比较成熟,但EF的发展趋势比NHibernate 好一点,根据自己的实际情况选择

奖励园豆:5
artwl | 专家六级 |园豆:16536 | 2012-03-28 22:48
其他回答(1)
0

EF吧

Y2zz | 园豆:393 (菜鸟二级) | 2012-03-28 21:18
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册