首页 新闻 搜索 专区 学院

使用jq1.7.1的时候报错:SCRIPT5009: “rootjQuery”未定义

0
[已解决问题] 解决于 2012-05-27 20:41

使用jq1.7.1的时候报错:SCRIPT5009: “rootjQuery”未定义

问题补充:

jquery-1.7.1.min.js正常的,jquery-1.7.1-vsdoc.js报错

拖鞋王子的主页 拖鞋王子 | 初学一级 | 园豆:49
提问于:2012-04-01 14:24
< >
分享
最佳答案
0

你找到这一行,然后在后面添加

rootjQuery = jQuery(document);

试试,另外如果只是想有自动提示,可以换为其他版本的vsdoc.js如jquery 1.4.1 和 jquery 1.4.1.vsdoc

奖励园豆:5
artwl | 专家六级 |园豆:16536 | 2012-04-01 14:42

return new jQuery.fn.init( selector, context, rootjQuery );

在这句后面添加?不对吧

拖鞋王子 | 园豆:49 (初学一级) | 2012-04-01 15:09

@拖鞋王子: 不是加这里,在rootjQuery定义的地方,建议换为其他版本的vsdoc

artwl | 园豆:16536 (专家六级) | 2012-04-01 15:10
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册