首页 新闻 搜索 专区 学院

奇怪 怎么要我用老版本的SilverLight啊

0
悬赏园豆:5 [已关闭问题]

我用的是Microsoft Expression Blend 2.5 June 2008 Preview。

是不是要下载新版本的Blend啊

大虾们看下,有知道的说下下,感激ING。。。。。

问题补充: 新建的是应用程序 嵌入在网页中就会出现这个情况 如果是WEB的站点文件就可以显示了,自己调试没有错误,上传到网站上就是显示InitializeError- 2104 出现了错误。上传的网站只能用2.0FRAMEWORK。
wuwukun的主页 wuwukun | 初学一级 | 园豆:110
提问于:2008-10-31 17:06
< >
分享
其他回答(4)
0

什么样的工具对应什么样的版本,所以,你或者换回旧版SL,或者下载新版Blend :)

现在支持SL的空间还比较少见,找找朋友看谁有服务器,借用吧

丁学 | 园豆:18530 (专家六级) | 2008-10-31 18:04
0
李永京 | 园豆:3114 (老鸟四级) | 2008-10-31 22:22
0

实际上,这没有任何问题。楼主的机器上安装了最新的Silverlight2.0【2.0.31005.0】正式版,而制作网站时使用的却是使用以前的老版本2.0.30523,所以才会出现这样的提示。楼主需要更新自己机器的Silverlight到最新版,重新编译项目即可。如果楼主的网站服务器不支持Silverlight也没有关系,楼主只需要把Web项目中ClientBin目录下的*.xap改为*.zip,然后把Web页面中引用也改为*.zip,上传到Web服务器即可。

上不了岸的鱼 | 园豆:4613 (老鸟四级) | 2008-11-01 12:40
0

是没有任何问题,是ms的各个版本的插件不兼容,我开始也是搞的摸不着头脑。

shareach | 园豆:290 (菜鸟二级) | 2008-11-02 17:56
0

估计要等一段时间。等silverlight大量使用时,就可以了。

RicoRui | 园豆:3663 (老鸟四级) | 2008-11-03 11:12
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册