首页 新闻 搜索 专区 学院

关于ListView在framework2.0环境下不能使用问题,使用什么控件来代替呢?

0
悬赏园豆:10 [已关闭问题] 解决于 2012-06-05 17:23

在开发一个网站的功能时候使用了Listview控件,由于服务器的环境framework2.0,所以报错未识别的控件,之前自己也使用过ListView控件,采取的办法是开发的时候首先将环境选为framework3.5,然后开发完成以后在重新选择framework2.0生成,成功了。但是这次这样做以后却生成不了?该怎么办?还有framework2.0中ListView的替代控件是什么?

zero@的主页 zero@ | 初学一级 | 园豆:197
提问于:2012-06-05 15:33
< >
分享
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册