首页 新闻 搜索 专区 学院

VS08SP1下安装silverlight2 tool出现兼容问题?

0
悬赏园豆:30 [已关闭问题]

    我的机器是vista系统,用VS08sp1 以前没有安装过silverlight,但是现在下载了siverlight2的development tools的时候,安装的时候说incompatible process check 显示不支持。安装不了。

但是在网上找的一些资料,我的SDK也安装了啊。还有silverlight2 的runtime也安装了,可是还是安装不了。为什么呢?希望高人帮解决一下。

Rs的主页 Rs | 初学一级 | 园豆:150
提问于:2008-11-21 12:12
< >
分享
其他回答(2)
0

xuexi le

Jared.Nie | 园豆:1940 (小虾三级) | 2008-11-21 12:16
0

可能的原因是你安装的是vs2008中文版,但是你又想安装英文版的Silverlight Tools

请下载中文版的安装

ibillguo | 园豆:205 (菜鸟二级) | 2008-11-21 14:19
0

关闭一些隐藏进程~~~它有提示,比如 IE浏览器,Windows边框进程,Manage 。。。进程等等

李永京 | 园豆:3114 (老鸟四级) | 2008-11-21 17:06
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册