首页 新闻 搜索 专区 学院

为什么我的sublime 编辑器安装了sublimelinter语法检查插件,却不管用,配置文件也改过了。

0
悬赏园豆:100 [待解决问题]

路径也是对的,我主要是编写php代码,还请大湿给个解决方案。

低调练习的主页 低调练习 | 初学一级 | 园豆:102
提问于:2012-07-31 16:27
< >
分享
所有回答(1)
0

配置完文件后程序要重启一下

不行试试启用插件选项,看是不是插件没有启用

Tom.汤 | 园豆:1975 (小虾三级) | 2012-08-01 12:20

启用了,重启多少次都是不可以的。在我朋友电脑上同样的配置确实可以的,不知道为什么我的就不可以。无解,,,,

支持(0) 反对(0) 低调练习 | 园豆:102 (初学一级) | 2012-08-01 20:57

@低调练习: 

 重装吧!!!!

支持(0) 反对(0) Tom.汤 | 园豆:1975 (小虾三级) | 2012-08-01 22:24
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册