首页 新闻 搜索 专区 学院

在myeclipse里新建web工程时总是会提示这个?到底是什么意思呢?

0
悬赏园豆:10 [已解决问题] 解决于 2012-09-03 00:26

      如下图所示翻译过来应该是这个意思:编译器的项目SpringMvc相同方遵守水平5.0.你当前工作区默认是6.0.你想为您的项目中使用自定义设置吗?

       每次在myeclipse里新建web工程时总是会弹出这个提示。即使是翻译过来我还是不太明白,请问在这里选“是”还是选 “否”具体有什么区别?求高手指点。我选过“是”也选过“否”,感觉在开发中两者没什么区别。。。

coqns的主页 coqns | 初学一级 | 园豆:195
提问于:2012-08-02 09:12
< >
分享
最佳答案
1

默认否就可以了,意思你自己安装的jdk比软件自带的版本要高。当然用自己装的了

收获园豆:8
ninu | 菜鸟二级 |园豆:212 | 2012-09-01 13:03

非常感谢,总算明白这个具体什么意思了。。。

coqns | 园豆:195 (初学一级) | 2012-09-03 00:24
其他回答(1)
0

没啥区别,就是说你的版本比人家高。。。

收获园豆:2
羽商宫 | 园豆:2493 (老鸟四级) | 2012-08-02 09:55
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册