首页 新闻 搜索 专区 学院

xp系统到底能不能装iis6.0?如果不能,真的只能换系统?

0
悬赏园豆:5 [已解决问题] 解决于 2012-09-21 09:46

    我机器是window xp professional,但要用到iis6.0 。有人说能装,我就试了好多次,都是报错缺失。。。。文件。把缺失的文件下载加入又会报错缺失其他的文件。

    后来再查好像是说xp是没有iis6.0的。

    到底能不能装?或者,不能装有什么好的解决方案没有?(因为iis5.1的话,下面是不能新建过个网站的。我需要像6.0那样底下能新建多个网站的)

    哎,我都晕了,我休息会,靠你们了,等答案....呵呵

上善若水--Gro.wing的主页 上善若水--Gro.wing | 初学一级 | 园豆:181
提问于:2012-09-20 16:07
< >
分享
最佳答案
0
收获园豆:3
dudu | 高人七级 |园豆:37636 | 2012-09-20 16:09

这个好,谢谢,学习了。不过后来结果还是,直接被装成了windows2003了,呵呵。不过也好,说是03可能稳定些吧。

上善若水--Gro.wing | 园豆:181 (初学一级) | 2012-09-21 09:19
其他回答(5)
0

应该只能转5.1,只能新建虚拟目录,建不了站点,建议直接换 windows 7

哇~怪兽 | 园豆:603 (小虾三级) | 2012-09-20 16:11

经过发帖和请教,xp是可以装的(一楼dudu给的链接就是),只是麻烦些。嗯,不过考虑开发环境,都给换了系统了。要是配置好点也直接win7了,不过我们是搞成了window2003,呵呵。谢谢你的建议。

支持(0) 反对(0) 上善若水--Gro.wing | 园豆:181 (初学一级) | 2012-09-21 09:22
0

如果你的系统是SP2以后的可以装 iis express ,参考:http://serverfault.com/questions/131960/is-it-possible-to-install-iis-7-on-windows-xp

不过建议换系统吧,装win7或windows server 2003及更高的版本

收获园豆:2
artwl | 园豆:16526 (专家六级) | 2012-09-20 16:12

对的。谢谢。我原来的是window xp professional。后来果断还是换成了服务器版的03系统。呵呵

支持(0) 反对(0) 上善若水--Gro.wing | 园豆:181 (初学一级) | 2012-09-21 09:24
0

我也试过,也是报错丢失文件,但我更感觉是GHOSTXP的问题,试试原版的XP?

happydaily | 园豆:410 (菜鸟二级) | 2012-09-20 16:19

没用的,xp是不可以直接装6.0的。不过你可以试试一楼给的链接:。如果换系统的话就换win7或windows server 2003及更高的版本。建议如果配置好的话就win7可以(不过要做好准备,也会有很多与开发环境不兼容的地方),像在机房或公司电脑就windows server 2003。呵呵

支持(0) 反对(0) 上善若水--Gro.wing | 园豆:181 (初学一级) | 2012-09-21 09:28
0

我想最起码也要2003的吧。

chenping2008 | 园豆:9836 (大侠五级) | 2012-09-20 17:02

嗯,是的。win7或03及以上版本...

支持(0) 反对(0) 上善若水--Gro.wing | 园豆:181 (初学一级) | 2012-09-21 09:28
0

我也折腾过,老报错,后来直接IIS起不来了,果断换了win7开发。

jiangfei5945 | 园豆:204 (菜鸟二级) | 2012-09-20 18:00

嗯,如果我的配置跟的上的话我也用win7了的。

支持(0) 反对(0) 上善若水--Gro.wing | 园豆:181 (初学一级) | 2012-09-21 09:29
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册