首页 新闻 搜索 专区 学院

EF 4.5及以上是否支持SQL Compact4

0
悬赏园豆:5 [已关闭问题] 关闭于 2012-10-01 02:40

我用vs2012新建了工程用的EF5,可是总是报“找不到请求的 .Net Framework Data Provider。可能没有安装”这个错误,也没找到EF官方说法,能给点资料吗?

为森的主页 为森 | 菜鸟二级 | 园豆:379
提问于:2012-09-28 10:09
< >
分享
所有回答(2)
0

http://blog.csdn.net/yuchou123456789/article/details/7031206

田林九村 | 园豆:2367 (老鸟四级) | 2012-09-28 10:11

不是这个问题,无法解决

支持(0) 反对(0) 为森 | 园豆:379 (菜鸟二级) | 2012-09-28 17:06
0

安装express版本就可以了

腾飞刘 | 园豆:52 (初学一级) | 2012-09-28 11:38

我就是不想装express或者说LOCALDB太大了

支持(0) 反对(0) 为森 | 园豆:379 (菜鸟二级) | 2012-09-28 17:10
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册