首页 新闻 搜索 专区 学院

安装了 dotNet4.5 Vs2010不识别 求解

1
悬赏园豆:50 [已解决问题] 解决于 2012-10-23 15:00

.net4.5 已经安装了。机器已经重启,版本选不到 net4.5的

爱上老鼠的pug的主页 爱上老鼠的pug | 初学一级 | 园豆:60
提问于:2012-10-22 15:49
< >
分享
最佳答案
1

vs2010最高只能开发.net 4.0版本的程序,就算安装了.net 4.5也不行。要开发.net 4.5程序只能安装visual studio 2012,

收获园豆:40
天方 | 大侠五级 |园豆:5266 | 2012-10-22 16:15
其他回答(2)
1

这是微软对开发工具的一个销售策略,促使企业升级新的vs版本。

收获园豆:5
az235 | 园豆:8283 (大侠五级) | 2012-10-22 16:22
0

一楼正解

收获园豆:5
ms_water | 园豆:510 (小虾三级) | 2012-10-22 16:31
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册