首页 新闻 搜索 专区 学院

VS2010 使用 SQL Server 2012 Express?

0
悬赏园豆:10 [已解决问题] 解决于 2012-11-02 13:19

在VS2010的服务器资源管理器里想操作SQL Server 2012 Express数据库,提示错误如下,一定要使用2012 Express,是否有办法解决?

许弗洛的主页 许弗洛 | 初学一级 | 园豆:197
提问于:2012-11-02 12:04
< >
分享
最佳答案
0

不能向上兼容的,楼主可以把2012的数据库文件生成兼容08数据库的脚本  然后到08的数据库里执行 数据就都有了 然后再用vs操作08的数据库

收获园豆:10
oppoic | 小虾三级 |园豆:570 | 2012-11-02 12:28

没办法只能先用2008了。。。

许弗洛 | 园豆:197 (初学一级) | 2012-11-02 13:19
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册