首页 新闻 搜索 专区 学院

Enyim.Caching.dll memcache的客户端升级问题

0
[待解决问题]

原来的 Enyim.Caching.dll  是在2.0的框架环境下运行的。现在我要把网站升级到4.0框架,我下载了Enyim.Caching的最新源代码,编译了一个4.0版本的,来覆盖替换。编译没问题,但在页面查看的时候,老是报错,提示不能加载Enyim.Caching.dll。这个要怎么解决 ?

在网上找现成的4.0版本的,好像也找不到,只有2.0跟3.5的

李.net的主页 李.net | 小虾三级 | 园豆:826
提问于:2012-12-21 14:36
< >
分享
所有回答(3)
0

你在.net framework 4.0中也是可以用 2.0的cache.dll的吧

chenping2008 | 园豆:9836 (大侠五级) | 2012-12-21 14:38
0

你有把你自己编译的 Enyim.Caching.dll 拷贝到网站Bin目录下吗?

Launcher | 园豆:45045 (高人七级) | 2012-12-21 14:39
0

是不是在config中指定了 dll 的版本, 导致找不到原来的dll 于是报错。 

gunsmoke | 园豆:3592 (老鸟四级) | 2012-12-24 05:34
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册