首页 新闻 搜索 专区 学院

必须先安装 Visual Studio 2008 SP1 或 Visual Web Develope

0
[已关闭问题] 关闭于 2009-01-29 14:18

必须先安装 Visual Studio 2008 SP1 或 Visual Web Developer 2008 SP1 的 9.0.30729.XX 版,

可我电脑上安了sp1 哪里有更新到9.0.30729.XX 版,

q 我电脑没有联网

问题补充: 前几天看到SilverLight2 RCO 已经发布,虽然不是最终的正式版本,但是应该基本没有变化。欣喜之下还想好这几天好好把这个学一下。今天下午我下到了这个东东,他现需要安装vs2008 的sp1 补丁的基础包括.net 3.5 的sp1.真想不通怎么这些重要的基础框架也那么多的补丁啊,好容易带来一些问题的。不久可能vs 2010 和。net4.0 又出来了。想在做的东西基本上都是2.0 之多用了linq。装了sp1.开始装SilverLight2 RCO 出现下面的问题: Installation Requirements: Build 9.0.30729.XX of Visual Studio 2008 SP1 or Visual Web Developer 2008 SP1 must be installed before installation can continue. See http://go.microsoft.com/fwlink/?LinkID=122094http://go.microsoft.com/fwlink/?LinkID=122094">http://go.microsoft.com/fwlink/?LinkID=122094> for download information. 不让我继续安装。google查到SilverLight的官方论坛里面一大群的老外讨论这个问题。看了半天有人说是Team Explorer 影响的。好吧我卸,就是不知道到时候装上去项目会不会受影响。还是不想,重装sp1,还是不行.我又下了一个sp1 的ISO版本。才发现sp1 有800M。。装还是不行。重启再装····· 我彻底失去信心了。不来了不Team Explorer 装回去吧。我用的是暑假的时候我也试过几次都是不行。 我安装了Visual Web Developer 2008
余韬的主页 余韬 | 初学一级 | 园豆:190
提问于:2009-01-18 11:23
< >
分享
所有回答(2)
0

是不是最初安装vs2008时并没有把Visual Web Developer 2008选中,如果最开始没有安装的话,安装SP1时会要求安装这个组件。

风海迷沙 | 园豆:4453 (老鸟四级) | 2009-01-18 12:47
0

VSTS安装SP1 在图标上有一个9,从这也可以看出装没装SP1

腾云驾雾 | 园豆:215 (菜鸟二级) | 2009-01-19 09:11
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册