首页新闻找找看学习计划

linux 下载tftp出现错误

0
悬赏园豆:60 [已解决问题] 解决于 2013-03-31 21:48

执行命令:sudo apt-get install tftp tftpd出现以下错误

vsftpd : Depends: libssl0.9.8 (>= 0.9.8m-1) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

yanggm的主页 yanggm | 初学一级 | 园豆:131
提问于:2013-03-26 21:02
< >
分享
最佳答案
0

确实是没有libssl0.9.8库,其实安装一下就可以了,sudo apt-get install libssl0.9.8

还有一种方法就是脱机安装,通过dpkg去安装

yanggm | 初学一级 |园豆:131 | 2013-03-27 11:27
其他回答(1)
0

 libssl库没有吧,最简单的方法是吧deb这些文件放在一个目录,然后dpkg -i *可以全部安装

参考 http://www.cnblogs.com/2018/archive/2012/10/20/2731879.html 脱机安装方法

收获园豆:60
2012 | 园豆:18991 (专家六级) | 2013-03-27 08:39

确实是没有libssl0.9.8库,其实安装一下就可以了,sudo apt-get install libssl0.9.8

不过还是谢谢你的

支持(0) 反对(0) yanggm | 园豆:131 (初学一级) | 2013-03-27 11:26
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册