首页 新闻 搜索 专区 学院

请问大家现在开发网站,对IE兼容性

0
悬赏园豆:5 [已解决问题] 解决于 2015-07-03 01:08

现在大家开发队IE都兼容到ie几啊?css是是否使用CSS3,在ie6中好想圆角都无法使用css来做,现在都还考虑这个问题吗?

山姆大爷的主页 山姆大爷 | 初学一级 | 园豆:197
提问于:2013-05-09 23:18
< >
分享
最佳答案
0

IE6--IE9,css3还不曾使用,一般的话CSS3和Html5一起使用了。

收获园豆:5
yyutudou | 小虾三级 |园豆:997 | 2013-05-10 00:34
其他回答(3)
0

IE7以上

@@@一统@@@ | 园豆:1551 (小虾三级) | 2013-05-10 08:22
0

不同的项目有不同的需求,要求兼容ie6的肯定要兼容的

淡然_ | 园豆:202 (菜鸟二级) | 2013-05-10 08:34
0

IE6--IE9

dotnetgeek | 园豆:482 (菜鸟二级) | 2013-05-10 09:15
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册