首页 新闻 搜索 专区 学院

请教一下在extjs中使用TinyMCE的问题

0
悬赏园豆:100 [已解决问题] 解决于 2014-03-27 00:29

本人最近使用Ext.ux.TinyMCE DEMO 0.8.6这个版本,在项目中创建一个form加入到tabpanel中,但是在执行中报错ext.form is undefined ,发现是因为加入了,jquery-1.6.2.min.js

和ext-jquery--adapter.js引起的,我的ext版本3.4,请问一下大家有没有遇到这种情况,要怎么解决呢?

快乐是短暂的的主页 快乐是短暂的 | 初学一级 | 园豆:6
提问于:2013-05-30 12:05
< >
分享
最佳答案
0

这种情况经常会遇到,说明这两个js中有些自定义的函数重名了,你必须得修改一个,或者只能应用他们其中的一个,实在不行,你就不要用jquery-1.6.2.min.js了,用到里面的方法时,你改用js来写。document.write重写

收获园豆:100
休小晓 | 初学一级 |园豆:21 | 2013-05-30 12:59

谢谢,但是很奇怪,如果在普通页面里面就不会有这个问题,只有在ext 的border布局,并且加入tabpane后才会出现

快乐是短暂的 | 园豆:6 (初学一级) | 2013-06-06 00:48
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册