首页 新闻 搜索 专区 学院

net 二次开发wps引用程序集出错

0
悬赏园豆:50 [待解决问题]

我使用win7, vs2010,net freamwork2.0环境下开发,然后引用 wps的程序集,   ,出现下面的错误,
Encountered multiple versions of the assembly with GUID '2df8d04c-5bfa-101b-bde5-00aa0044de52'.  Try pre-importing one of these assemblies.
请教各位大侠,这个问题怎么解决呀?
我使用安装wps2010个人版,专业版,WPS2013版本都会出现这个问题的。

qq1990的主页 qq1990 | 初学一级 | 园豆:137
提问于:2013-06-07 09:16
< >
分享
所有回答(1)
0

看提示 应该是 版本的问题

组件的版本错误,需要引入一个版本

二十三号同学 | 园豆:941 (小虾三级) | 2013-06-09 07:01
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册