首页 新闻 搜索 专区 学院

关于EF版本问题,帮忙看看

0
悬赏园豆:10 [已解决问题] 解决于 2013-06-28 09:02

我机子环境是.NET 4.5+VS2012的,好像默认的EF就是5版本了

而其实我想用EF来开发项目,然后上传到服务器上

只不过服务器是租的一个虚拟主机,里面的.NET版本是4.0的

想问下,本机开发的时候如何把这个EF版本改为4

还有就是这个.NET 4.0是不是就是只支持EF4,而不支持5啊?

Nemo_Li的主页 Nemo_Li | 初学一级 | 园豆:6
提问于:2013-06-24 14:10
< >
分享
最佳答案
0

.NET 4.0 + EF5的dll部署在bin目录下就OK了啊。

收获园豆:10
数据酷软件 | 初学一级 |园豆:130 | 2013-06-24 17:57
其他回答(1)
0

你只需要把项目框架改成.net 4.0无需关注ef的版本

WuRang | 园豆:1730 (小虾三级) | 2013-06-24 14:21
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册