首页 新闻 搜索 专区 学院

有关程序集引用问题

0
[已解决问题] 解决于 2013-06-30 17:53

错误 3 未能加载文件或程序集“Telerik.Web.UI, Version=2012.3.1016.35, Culture=neutral, PublicKeyToken=121fae78165ba3d4”或它的某一个依赖项。找到的程序集清单定义与程序集引用不匹配。 (异常来自 HRESULT:0x80131040)  

在生成时报这样的错误怎末解决?

慕容书生的主页 慕容书生 | 初学一级 | 园豆:177
提问于:2013-06-29 15:49
< >
分享
最佳答案
0

引用的Telerik.Web.UI版本不匹配

奖励园豆:5
dudu | 高人七级 |园豆:37751 | 2013-06-29 16:09
其他回答(2)
0

缺少Telerik.Web.UI引用的DLL

56180825 | 园豆:1524 (小虾三级) | 2013-06-29 22:18
0

同意楼上的

s_p | 园豆:265 (菜鸟二级) | 2013-06-30 02:01
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册