首页 新闻 搜索 专区 学院

Cisco 2600 配置

0
悬赏园豆:50 [待解决问题]

本人初配Cisco路由器,折腾许久,未能解决,特来请教。情况是这样:cisco 2600路由器作为二级路由,fa0/0连接外网,fa0/1连接内网,实现内网可以访问Internet。其中,

fa0/0 指定IP为10.16.2.100,接入的是10.16.2.0段,默认网关为10.16.2.1;

fa0/1指定IP为192.168.2.1,内部是192.168.2.0段。

已对该路由配置如下:

Current configuration : 636 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
ip subnet-zero
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.16.2.100 255.255.255.0
ip nat outside
no shut
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.2.1 255.255.255.0
ip nat inside
no shut
duplex auto
speed auto
!
ip nat inside source list 1 interface FastEthernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0 10.16.2.1
ip http server
ip pim bidir-enable
!
access-list 1 permit 192.168.2.0 0.0.0.255
!
line con 0
line aux 0
line vty 0 4
login
!
end

 

现将一台PC通过网线直接连到fa0/1,上不了网,请问配置是否有错漏,请高手指点,谢谢!

C#S的主页 C#S | 初学一级 | 园豆:44
提问于:2013-07-05 13:18
< >
分享
所有回答(2)
0

ping10.16.2.100,ping的通吗

羽商宫 | 园豆:2490 (老鸟四级) | 2013-07-06 13:03

通过路由器的Console端口ping fa0/0 10.16.2.100 和 fa0/1 192.168.2.1都是可以ping通的,fa0/1口接上PC机(PCA),设置IP为192.168.3,fa0/0接上PC机(PCB),自动获取IP为10.16.2.237,PCA和PCB互ping可以通。但是PCA如果让它自动获取IP,获取不到。

支持(0) 反对(0) C#S | 园豆:44 (初学一级) | 2013-07-06 13:54

@C#S: what?pca自动获取IP?????你那里设置了??一没有dhcp,二没有dhcp-helper,你咋获取?

支持(0) 反对(0) 羽商宫 | 园豆:2490 (老鸟四级) | 2013-07-06 14:09

@王凌志: 也是,没有开通DHCP。 现在就是内网PC指定IP后无法访问Internet,不知道哪里错漏。

支持(0) 反对(0) C#S | 园豆:44 (初学一级) | 2013-07-06 14:20

@C#S: pca都能ping通pcb了还不叫访问internet。。。。

支持(0) 反对(0) 羽商宫 | 园豆:2490 (老鸟四级) | 2013-07-06 14:49

PCB可以正常访问网页,PCA却上不了网

支持(0) 反对(0) C#S | 园豆:44 (初学一级) | 2013-07-06 15:04

@王凌志: 现在情况是这样:路由器Console端口ping PCA(192.168.0.3) 和PCB(10.16.2.237)都可以通,内网PCA(192.168.0.3)ping 外网PCB(10.16.2.237)可以通,但PCB ping PCA不通

支持(0) 反对(0) C#S | 园豆:44 (初学一级) | 2013-07-08 09:19
0

去51问下吧,那里搞硬件的人多

SOUTHER | 园豆:825 (小虾三级) | 2013-07-28 22:12

好的,谢谢!

支持(0) 反对(0) C#S | 园豆:44 (初学一级) | 2013-07-30 16:49
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册