首页 新闻 搜索 专区 学院

XP SP3安装.net framework失败

0
[待解决问题]

网上搜的net stop WuAuServ解决办法,运行后提示无此服务。以下是安装日志。

我本猿类的主页 我本猿类 | 初学一级 | 园豆:2
提问于:2013-08-28 09:49
< >
分享
所有回答(3)
0

.NET Framework的版本是多少?

dudu | 园豆:37795 (高人七级) | 2013-08-28 10:19

4.0

支持(0) 反对(0) 我本猿类 | 园豆:2 (初学一级) | 2013-08-28 10:24

@我本猿类: 是以管理员身份运行的安装程序吗?

支持(0) 反对(0) dudu | 园豆:37795 (高人七级) | 2013-08-28 10:30

@dudu: xp一般没有以管理员身份运行这一说。

支持(0) 反对(0) 薛遗山 | 园豆:106 (初学一级) | 2013-08-28 10:45

@我本猿类: 

对了 还有个问题,安装.net 4需要事先安装 windows installer 3.1

支持(0) 反对(0) 薛遗山 | 园豆:106 (初学一级) | 2013-08-28 10:49

@我本猿类: 参考:Can't install .NET FrameWork

支持(0) 反对(0) dudu | 园豆:37795 (高人七级) | 2013-08-28 11:09

@李子衿: 已安装windows installer 3.1

支持(0) 反对(0) 我本猿类 | 园豆:2 (初学一级) | 2013-08-28 21:39

@dudu: 是以admin身份登录的

支持(0) 反对(0) 我本猿类 | 园豆:2 (初学一级) | 2013-08-28 21:39
0

http://blog.csdn.net/kufeiyun/article/details/7365122 试试这方法

薛遗山 | 园豆:106 (初学一级) | 2013-08-28 10:44

谢谢你!这个方法我已经试过了,请看问题描述:“网上搜的net stop WuAuServ解决办法,运行后提示无此服务。”

支持(0) 反对(0) 我本猿类 | 园豆:2 (初学一级) | 2013-08-28 12:26
0

安装.net 4需要事先安装 windows installer 3.1

zhengyingcan | 园豆:12 (初学一级) | 2013-09-02 16:52
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册