首页 新闻 搜索 专区 学院

问下yum源的问题

0
悬赏园豆:20 [已解决问题] 解决于 2013-09-06 14:50

 

我更换了源也是这样  求解  机器版本CentOS release 3.7 (Final)
yum版本yum-2.0.8-1.centos.7
yum不能使用 安装东西超级麻烦 寻各位牛牛 给点方法

yum
学习噢的主页 学习噢 | 初学一级 | 园豆:132
提问于:2013-09-05 14:10
< >
分享
最佳答案
0

可能是你的CentOS版本太旧了,建议升级至最新版

收获园豆:20
dudu | 高人七级 |园豆:38263 | 2013-09-05 18:05

是的版本太久了 但是我不重新装新版本 如何升级可用yum呢?

学习噢 | 园豆:132 (初学一级) | 2013-09-06 09:17

@学习噢: 可以手动修改 /etc/yum.repos.d/CentOS-Base.repo 中的 mirrorlist

dudu | 园豆:38263 (高人七级) | 2013-09-06 11:33

@dudu: 我修改过但是好像不对,但详细

学习噢 | 园豆:132 (初学一级) | 2013-09-06 13:26

@学习噢: 如果你不想升级,只能从这个地方下手

dudu | 园豆:38263 (高人七级) | 2013-09-06 13:42

@dudu: 恩好的 谢谢啦

学习噢 | 园豆:132 (初学一级) | 2013-09-06 14:50
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册