首页新闻找找看学习计划

arm-linux 交叉编译器 内核版本的选择疑问?

0
悬赏园豆:5 [已关闭问题] 关闭于 2013-11-04 17:01

最近使用 crosstool-ng 来制作 交叉编译器(之前使用现成的) ,才知道交叉编译器的构建需要选择 linux内核源码,关于内核版本的选择产生了疑问:  如果目标系统是 2.6.30版本,那么 交叉编译器选择的版本应该 2.6.30 高还是低?  也就是它 的兼容性问题。

can行的主页 can行 | 菜鸟二级 | 园豆:204
提问于:2013-10-31 10:31
< >
分享
所有回答(1)
0

应该一致吧,但是也有个疑问,内核是不是先要按实际的目标板上arm芯片做好设置和修改,还是只要是arm芯片就可以,不影响交叉编译器的制作?

xinjie | 园豆:202 (菜鸟二级) | 2017-12-26 19:13
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册