首页 新闻 搜索 专区 学院

VS TFS版本不同能一起工作吗?

0
[已解决问题] 解决于 2013-11-04 09:07

我们现在用的 TFS2010+VS2010 ,现在VS打算用2013版本(因为entity framework 5的原因)

 

但不想升级TFS了,请问这样TFS2010+VS2013能正常工作吗?

 

另外2013正式版出了吧?应该可以直接跳过2012吧。

在日码农的主页 在日码农 | 菜鸟二级 | 园豆:292
提问于:2013-11-02 11:38
< >
分享
最佳答案
0

1. VS2013支持的是Entity Framework 6.0,如果只是为了EF5.0用VS2012就够了。

2. VS2013不支持TFS2010,VS2012支持,详见:Compatibility between Team Foundation clients and Team Foundation Server

如果不想升级TFS,建议使用Visual Studio 2012。

奖励园豆:5
dudu | 高人七级 |园豆:36406 | 2013-11-02 13:28
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册