首页 新闻 搜索 专区 学院

向大神们请教,ExtJS 4.x 对 XP 和 IE8 及以下版本的支持怎么样啊?

0
[已解决问题] 解决于 2013-12-02 11:25

因为项目中的后台是用 ExtJS 的最新版本写的前台,后发现 ExtJS 4.x 很多特性都是依赖 HTML5 的,考虑到 XP 在中国的装机量,现在就想向各位大神们求教以下,我们是不是走上斜路了啊?

吉喆吉的主页 吉喆吉 | 初学一级 | 园豆:155
提问于:2013-11-22 17:32
< >
分享
最佳答案
0

xp快要死了,明天4月后,ms就不修复补丁了,那时候我也想换系统了。

奖励园豆:5
angelshelter | 大侠五级 |园豆:9676 | 2013-11-22 20:53
其他回答(1)
1

那些特性是依赖HTML5的? 没有任何一个地方是依赖 HTML5 的 , 只是根据不同的浏览器进行最佳的处理而已...

IE8以下(包括IE8) , 会比chrome , IE 9 10的慢....

 

Ext JS supports all major web browsers including:

Internet Explorer 6+ 
Firefox 3.6+ (PC, Mac) 
Safari 4+ 
Chrome 10+ 
Opera 11+ (PC, Mac)

让你笑了 | 园豆:103 (初学一级) | 2013-12-03 14:43
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册