首页新闻找找看学习计划

求兼容win8的vc6.0中文版

0
悬赏园豆:100 [待解决问题]

学生用的就可以了QwQ

好人来帮助QwQ

万分感谢!!QwQ

问题补充:

邮箱nyx_1102142956@126.com

跑偏小奶油的主页 跑偏小奶油 | 初学一级 | 园豆:102
提问于:2014-02-04 08:53
< >
分享
所有回答(10)
0

你怎么不求兼容WIN9的PCTOOLS呢?!或者兼容WIN8的Foxpro 2.5呢?!

这种事情,你如果需要VC6,就不要安装WIN8,

要么就是在WIN8里面安装一个虚拟机Vmware,再里面安装winxp之类可以兼容VC6的操作系统。

你居然还指望微软的最新操作系统为一个N年前的软件兼容?

爱编程的大叔 | 园豆:29841 (高人七级) | 2014-02-04 10:10

大叔...我是小白啊,我就学了vc6的使用方法.....新买的联想笔记本自带的win8系统啊,也没装win7,你说的我都不懂的说.......

售货员说他如果装win7也是盗版的,我就没让给他装啊,没想到这么难找啊o(╯□╰)o

支持(0) 反对(0) 跑偏小奶油 | 园豆:102 (初学一级) | 2014-02-04 10:21

@跑偏小奶油: 楼上已经告诉你了,虚拟机啊

支持(1) 反对(0) 沧海一杰 | 园豆:28 (初学一级) | 2014-02-04 16:17

@跑偏小奶油: 关键问题在于,你就算想办法安装使用了VC6,实际工作中基本上不会用VC6的,还是会用更高版本的IDE。而且,多适应不同的IDE不是坏事。

支持(0) 反对(0) 英宁 | 园豆:204 (菜鸟二级) | 2014-02-10 15:53
0

直接上vs2014吧,与vc6的兼容性很高的。

沧海一杰 | 园豆:28 (初学一级) | 2014-02-04 15:32
0

兄弟,严重警告你.

不要弄VB6了.

建议学习其他语言

c# C++ ....

月明时勤 | 园豆:748 (小虾三级) | 2014-02-04 15:54

人家vc6好不好...

支持(1) 反对(0) IT鸟 | 园豆:349 (菜鸟二级) | 2014-02-07 02:39
0

win8.1是可以运行vc6.0的,运行没有问题,我电脑上就安装了,没有问题,记得当时是安装之后,找到安装所在文件夹,修改一下exe的名字,就行了,

秋壶冰月 | 园豆:5443 (大侠五级) | 2014-02-05 14:54
1

为嘛只想着出主意怎么用呢,“就学了vc6的使用方法”是一个完全不成立的的必须要用VC6的理由,新的IDE只会比VC6更易用,只要大胆去用最多一小时也就能用起来了,重要的是走出第一步。

除非一些出于兼容性的需要,VC6已经不值得留恋了。

英宁 | 园豆:204 (菜鸟二级) | 2014-02-07 11:55
0

如果就是想用VC6,那就建议装个虚拟机呗。

坤坤 | 园豆:919 (小虾三级) | 2014-02-08 14:36
0

虚拟机跑XP妥妥的。

艾斯泽 | 园豆:155 (初学一级) | 2014-02-08 15:22
0

都跑题了啊。楼主就是想挑战这个难度啊。你们非要他升级IDE,可能楼主是个学生呢!上课用的就是VC6.0啊。这很有可能

WhyShang | 园豆:160 (初学一级) | 2014-02-10 16:22
0

我电脑是WIN7的VC6.0

我爱物联网 | 园豆:308 (菜鸟二级) | 2014-02-11 22:03
0

VC6.0是九几年的软件了,为啥不用新版本的呢?

魔多 | 园豆:1014 (小虾三级) | 2014-02-18 09:23
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册