首页 新闻 搜索 专区 学院

请各位大神推荐一款适合win8系统64位的,c++或c语言的编译器

0
[已解决问题] 解决于 2014-04-13 17:44

试了好多编译器,如VC++,codeblocks....都不能运行,存在兼容性问题,或者不能运行,不能编译。不知道是哪出了问题?

张慧慧的主页 张慧慧 | 初学一级 | 园豆:149
提问于:2014-02-27 20:59
< >
分享
最佳答案
0

推荐园子里的一篇参考博文:CodeBlocks的下载安装、配置、简单编程

奖励园豆:5
dudu | 高人七级 |园豆:37171 | 2014-02-28 10:34

但是我在安装时上面的好多东西跟文中的都不一样。。。。

张慧慧 | 园豆:149 (初学一级) | 2014-02-28 17:38
其他回答(4)
0

VS2013

魔多 | 园豆:1011 (小虾三级) | 2014-02-28 08:43

谢谢了。。我试试!

支持(0) 反对(0) 张慧慧 | 园豆:149 (初学一级) | 2014-02-28 17:32
0

我的机子win8安装的最新codebloks

【秦时明月】 | 园豆:851 (小虾三级) | 2014-02-28 09:04

是codebloacks 12.11么?我的机子不能用!在百度上没下到codeblacks13.12。。。。。

支持(0) 反对(0) 张慧慧 | 园豆:149 (初学一级) | 2014-02-28 17:31
0

咱们求的一般是稳定 ,win7就先用着吧

开山怪不怪 | 园豆:544 (小虾三级) | 2014-02-28 11:47

恩恩,win7在某些时候比win8好用!

支持(0) 反对(0) 张慧慧 | 园豆:149 (初学一级) | 2014-02-28 17:33
0

vc 6.0是可以安装在win8.1上的,codeblock 10几的版本也可以安装win8.1 都可以正常编译及运行的

秋壶冰月 | 园豆:5677 (大侠五级) | 2014-02-28 12:05

我不太明白这些东西。也可能是我安装编译器时出错了!谢谢指导啦。。。

支持(0) 反对(0) 张慧慧 | 园豆:149 (初学一级) | 2014-02-28 17:36
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册