首页新闻找找看学习计划

Sql Server 2008都谁用过啊? 怎么样?

0
悬赏园豆:10 [已解决问题] 解决于 2009-04-11 23:24

 

  我想试试2008, 但是又怕它竟是问题,2005的卸载就很麻烦,总是卸不干净,就得重做系统! 

 

  sql server 2008,还有这个问题吗? 2008的数据库也不能附加到2005吧?  

 

  有啥好方法将2008数据库附加到2005上呢?

问题补充: 我现在也在用SQL SERVER2005,要想换2008的话,是不得做系统啊? 天啊,为什么数据库就是卸不掉呢,没有VS好. 现在用VS2008 Express版本就可以了吧,我只是做网站开发用到数据库.
Mr.Cantus的主页 Mr.Cantus | 初学一级 | 园豆:24
提问于:2009-04-08 09:56
< >
分享
最佳答案
0

我现在 Sql 2008 ,sql 2005 都装了,可以把2008的数据导入到2005中,这样想用哪个连哪个。

浑浊的云 | 菜鸟二级 |园豆:210 | 2009-04-08 11:48
其他回答(5)
0

Sql 2008需要你装PowerShell,如果你装了VS2008还要升级到SP1.
2008的数据库不能附件到2005,会提示你不支持此版本。你可以找个有2008环境的人帮你导出数据库的脚本,在2005下使用该脚本就可以了

生鱼片 | 园豆:5757 (大侠五级) | 2009-04-08 10:08
0

用一个就行了,用那么多干什么!

子夜星辰 | 园豆:1613 (小虾三级) | 2009-04-08 12:03
0

呵呵,除非你是开发组中的DBA ,否则没必要追求太高的版本,研究除外! =  没说,哈哈

winzheng | 园豆:8797 (大侠五级) | 2009-04-08 12:57
0

仅仅是做网站那你就没必要换,你可以对比下05和08的哪些不同(官方说明),不要一味追求最新。

neway | 园豆:115 (初学一级) | 2011-11-25 09:28
0

问题1:08比05大很多,就是Express版的也大了很多,而且维护也不必05方便多少,数据库卸不干净的问题,网上有些帖子,可参考一下

问题2:05数据库不兼容08数据库的文件,所以数据只能手动来导

Will Zh | 园豆:205 (菜鸟二级) | 2012-03-26 17:43
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册