首页 新闻 搜索 专区 学院

newtonsoft.Json换版本之后报错,怎么改????

0
[已解决问题] 解决于 2014-05-27 16:16

我原本 newtonsoft.Json用的是4.5.0.0

版本的 现在换成4.0.5.0  

但程序就是报这个错,怎么改??

newtonsoft.Json, Version=4.5.0.0, Culture=neutral, PublicKeyToken=30ad4fe6b2a6aeed”或它的某一个依赖项。找到的程序集清单定义与程序集引用不匹配。 (异常来自 HRESULT:0x80131040)

koi的主页 koi | 初学一级 | 园豆:2
提问于:2014-05-06 15:31
< >
分享
最佳答案
0

把package卸掉重装

奖励园豆:5
l3oz | 小虾三级 |园豆:586 | 2014-05-07 10:14
其他回答(1)
0

一般都是低版本向高版本切,你怎么反过来呢?

魔多 | 园豆:1011 (小虾三级) | 2014-05-06 15:36

往高版本也是报错....

支持(0) 反对(0) koi | 园豆:2 (初学一级) | 2014-05-06 16:33
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册