首页新闻找找看学习计划

求.Net框架4.0能用的混淆器或加密、加壳工具

0
悬赏园豆:200 [已解决问题] 解决于 2014-05-20 03:27

苦逼的,找了半天没一个能用的。

XenocodePostbuild2010、Dotfuscator Professional Edition 4.9.7500.9484、NET Reflector 8.1、Themida 2.1.8.0、NET Reflector 8.1、WinLicense 2.1.0.10这堆都有各种问题,没法用。

求下载地址,一定要确定能用的,很多早期的工具现在都不好使了,谢谢。

问题补充:

MaxtoCode也不行,我要疯了。

斯克迪亚的主页 斯克迪亚 | 老鸟四级 | 园豆:4124
提问于:2014-05-15 22:37
< >
分享
最佳答案
0

Red Gate 的 SmartAssembly

收获园豆:200
lpyedge | 菜鸟二级 |园豆:330 | 2014-05-17 14:39

谢谢,能用,但是有问题,貌似它每次启动后会改变程序集名称之类的,会导致db4o数据库无法重新加载回来,不执行加载的情况下运行正常,一旦需要加载就会跳出了。

斯克迪亚 | 园豆:4124 (老鸟四级) | 2014-05-17 22:07
其他回答(4)
0

我也来学习下

happydaily | 园豆:581 (小虾三级) | 2014-05-16 08:32
0

你去找这些的最新版不就ok了?还有Eazfuscator.NET、MaxToCode、.NET Reactor

幻天芒 | 园豆:36522 (高人七级) | 2014-05-16 09:48
0

微软自带的可以,不过不要把整个项目都加密了,性能没法保证

Y2zz | 园豆:388 (菜鸟二级) | 2014-05-16 10:45
0

Dotfuscator Professional Edition 4.9 我用过很好用呀,是不是你参数配置得有问题

五星 | 园豆:125 (初学一级) | 2014-05-18 20:16
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册