首页 新闻 搜索 专区 学院

为什么我的程序是Framework 1的,在IIS上要用Framework 4.0才可以浏览呢

0
悬赏园豆:5 [已解决问题] 解决于 2019-08-12 16:07

为什么我的程序是Framework 1的,在IIS上要用Framework 4.0才可以浏览呢,

用Framework 1.会出现无法显示该页, 这是为什么呢

小柑的主页 小柑 | 初学一级 | 园豆:6
提问于:2014-07-17 10:55
< >
分享
最佳答案
0

程序的版本一般是向下兼容的。现在的系统一般都是Framework 4.0.现在vs都不没有一个1.0的版本供我们选择的了。

收获园豆:5
深谷&幽兰 | 初学一级 |园豆:131 | 2014-07-18 08:29
其他回答(2)
0

用 Framework 2 行么?

Launcher | 园豆:45045 (高人七级) | 2014-07-17 10:58

try Framework 2, is OK,too. but only Framework is not OK,do you know the  reason

支持(0) 反对(0) 小柑 | 园豆:6 (初学一级) | 2014-07-17 15:05

@小柑: 你截个图我看看你选择 Framework 版本的界面是啥样子的。

支持(0) 反对(0) Launcher | 园豆:45045 (高人七级) | 2014-07-17 15:07
0

.net framework 1.0, 那个太不成熟了,都过去13年了,估计能记得的人不多了

空明流光 | 园豆:69 (初学一级) | 2014-07-17 14:20

but my website develop with VS2003+Famework 1.

支持(0) 反对(0) 小柑 | 园豆:6 (初学一级) | 2014-07-17 15:07

@小柑: if so, you can try to find whether if the "aspnet_regiis -i" command be supported

支持(0) 反对(0) 空明流光 | 园豆:69 (初学一级) | 2014-07-17 15:17

@沧海一杰: Yes, I register Framework 1. it is not OK yet.

支持(0) 反对(0) 小柑 | 园豆:6 (初学一级) | 2014-07-18 09:31

@小柑: I think you can not find the anwser in cnblog, pls search in google or bing or baidu.

支持(0) 反对(0) 空明流光 | 园豆:69 (初学一级) | 2014-07-18 14:19
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册