首页 新闻 搜索 专区 学院

apache python django mod_wsgi执行时报错

0
悬赏园豆:5 [已关闭问题] 关闭于 2014-11-19 11:25

背景:在vps上装了centos 5.6,更新python2.4到python2.7.4

错误的代码:

/usr/local/lib/python2.7/site-packages/django/core/handlers/wsgi.py, line 84

self.buffer = b''

初步分析:b类型python2.7是支持的,2.4不支持。应该当前apache运行时所用的python解释器是python 2.4的,为什么不是2.7的呢。

 

请问大牛们什么地方配置没配对,还是哪个没编译对地方呢?

搞死我了

问题补充:

求帮助啊!!

ekse的主页 ekse | 菜鸟二级 | 园豆:212
提问于:2014-11-05 01:15
< >
分享
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册