首页 新闻 搜索 专区 学院

net framework 自动提示 英文

0
悬赏园豆:20 [已关闭问题] 关闭于 2015-01-14 10:17

操作系统 w8.1中文企业版:

安装vs2012  net framework 4.0、4.5项目,自动提示为中文,2.0-3.5项目。自动提示为英文,安装中文语言包提示:

android_test的主页 android_test | 初学一级 | 园豆:126
提问于:2014-12-04 18:46
< >
分享
所有回答(3)
0

 因为4.5也不是完全新的,.NET4.0-4.5都是基于4.0的,

.NET2.0-3.5都是基于2.0的

所以各是各的,安装即可

Halower | 园豆:1723 (小虾三级) | 2014-12-04 19:04

不是很明白, 3.5不是已经包含2.0了么,我装3.5的中文语言包和装2.0的语言包,提示的都是图片的信息

支持(0) 反对(0) android_test | 园豆:126 (初学一级) | 2014-12-05 08:13
0

在线获取帮助~

http://www.microsoft.com/en-us/download/details.aspx?id=21891

幻天芒 | 园豆:36652 (高人七级) | 2014-12-05 08:55

我下载就是这啊,安装的时候就提示图片的信息了

支持(0) 反对(0) android_test | 园豆:126 (初学一级) | 2014-12-05 10:26
0

重新安装一下!

Mr.Brian | 园豆:1518 (小虾三级) | 2014-12-05 09:08

直接重装 3.5,也是提示那个信息,郁闷很

支持(0) 反对(0) android_test | 园豆:126 (初学一级) | 2014-12-05 10:27
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册