首页 新闻 搜索 专区 学院

有朋友用过vim-youcompleteme么?照教程没有安装下来。

0
[已解决问题] 解决于 2015-01-12 09:51

想在Ubuntu上给vim安装一个youcompleteme插件,以便于代码提示。

按照官网的教程来安装,一直没有成功。

有朋友最近成功装过么?

Charlie123的主页 Charlie123 | 初学一级 | 园豆:142
提问于:2014-12-15 16:21
< >
分享
最佳答案
0

最后直接下载该插件的源代码自己编译,解决了。

Charlie123 | 初学一级 |园豆:142 | 2015-01-12 09:49
其他回答(2)
0

只在centos6.4上安装过, 几下就完成了。 

刚看了下有奔头下面的, 我擦, 好麻烦, 果断放弃。 

问天何必 | 园豆:3311 (老鸟四级) | 2014-12-15 16:39

centos这么方便?没用过。。。

支持(0) 反对(0) Charlie123 | 园豆:142 (初学一级) | 2014-12-15 16:46

@Charlie123:  centos下的yum命令不错。 

支持(0) 反对(0) 问天何必 | 园豆:3311 (老鸟四级) | 2014-12-15 16:55
0

vs挺好的,写代码很方便

wkrs | 园豆:204 (菜鸟二级) | 2014-12-17 17:22
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册